Version 4.40 seems to take up all CPU power

Questions and Answers : Windows : Version 4.40 seems to take up all CPU power

To post messages, you must log in.

AuthorMessage
Profile Zangief
Avatar

Send message
Joined: 5 Aug 02
Posts: 6
Credit: 420,179
RAC: 0
United Kingdom
Message 111027 - Posted: 14 May 2005, 9:24:30 UTC

Upgraded to the 4.40 development version, but this appears to start using up all the CPU power after you click "update" project. You have to come out and restart... Anyone else getting this? [Screensaver is disabled, I checked the release notes]
ID: 111027 · Report as offensive
Ken W2BDP
Avatar

Send message
Joined: 11 Feb 01
Posts: 63
Credit: 510,261
RAC: 45
United States
Message 111046 - Posted: 14 May 2005, 11:48:08 UTC

I did not see this on my P4 system. However, it does happen on my a64 system.I did a complete uninstall of ver 4.25 When I went to attach to SETI or EINSTEIN it did happen and it would not attach to either project. I went back to 4.25 and had no problems.
The a64 is a 3500+ newcastle.
KenW
ID: 111046 · Report as offensive
Ken W2BDP
Avatar

Send message
Joined: 11 Feb 01
Posts: 63
Credit: 510,261
RAC: 45
United States
Message 111060 - Posted: 14 May 2005, 12:34:32 UTC

I just did an update install of 4.40 and it is working ok. duh !
KenW
ID: 111060 · Report as offensive

Questions and Answers : Windows : Version 4.40 seems to take up all CPU power


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.