No connection to localhost

Questions and Answers : Windows : No connection to localhost

To post messages, you must log in.

AuthorMessage
mbuck52123

Send message
Joined: 31 Mar 05
Posts: 4
Credit: 194,876
RAC: 0
Germany
Message 111015 - Posted: 14 May 2005, 8:03:18 UTC

Hi all!
I just installed boinc on my notebook, i did it on my desktop weeks ago and it works fine.

Now the problem: On my notebook the boinc manager can not connect to localhost. I can connect manually, but the connection shuts down a few seconds later.
The other processes boinc.exe and the wu work.

Whats going wrong?
ID: 111015 · Report as offensive
Profile Zangief
Avatar

Send message
Joined: 5 Aug 02
Posts: 6
Credit: 420,179
RAC: 0
United Kingdom
Message 111026 - Posted: 14 May 2005, 9:22:08 UTC

Try connect to 127.0.0.1 - the IP address for localhost. I found this to work fine
ID: 111026 · Report as offensive
mbuck52123

Send message
Joined: 31 Mar 05
Posts: 4
Credit: 194,876
RAC: 0
Germany
Message 111129 - Posted: 14 May 2005, 16:41:06 UTC - in response to Message 111026.  

<blockquote>Try connect to 127.0.0.1 - the IP address for localhost. I found this to work fine</blockquote>

I tried, but there was an error message like "Connection failed. Check computer name and try again."
I translated it from german.

A can ping localhost and 127.0.0.1. Dont know what the problem is.


ID: 111129 · Report as offensive
Profile Zangief
Avatar

Send message
Joined: 5 Aug 02
Posts: 6
Credit: 420,179
RAC: 0
United Kingdom
Message 111132 - Posted: 14 May 2005, 17:03:17 UTC - in response to Message 111129.  

Is the SETI program itself running? [check task manager]
ID: 111132 · Report as offensive
AC
Avatar

Send message
Joined: 22 Jan 05
Posts: 3413
Credit: 119,579
RAC: 0
United States
Message 111220 - Posted: 15 May 2005, 2:05:55 UTC
Last modified: 15 May 2005, 2:06:21 UTC

I had trouble connecting to localhost for the past couple of days too. I'm not sure what was wrong exactly, but I was having probs with system memory. So when I fixed the memory prob today, BOINC started working again.
ID: 111220 · Report as offensive
mbuck52123

Send message
Joined: 31 Mar 05
Posts: 4
Credit: 194,876
RAC: 0
Germany
Message 111285 - Posted: 15 May 2005, 8:17:34 UTC - in response to Message 111220.  

<blockquote>I had trouble connecting to localhost for the past couple of days too. I'm not sure what was wrong exactly, but I was having probs with system memory. So when I fixed the memory prob today, BOINC started working again.</blockquote>

Dont think its the memory. There are no memory errors at all.
I'm a software developer and i stress my notebook often and i never had probs with the memory.
I there a possibility to change the port on which boinc and boincmanager communicate?? Maybe the port is used by another program.


ID: 111285 · Report as offensive
Profile David@home
Volunteer tester

Send message
Joined: 16 Jan 03
Posts: 599
Credit: 413,840
RAC: 0
United Kingdom
Message 111288 - Posted: 15 May 2005, 8:57:35 UTC - in response to Message 111285.  

<blockquote><blockquote>I had trouble connecting to localhost for the past couple of days too. I'm not sure what was wrong exactly, but I was having probs with system memory. So when I fixed the memory prob today, BOINC started working again.</blockquote>

Dont think its the memory. There are no memory errors at all.
I'm a software developer and i stress my notebook often and i never had probs with the memory.
I there a possibility to change the port on which boinc and boincmanager communicate?? Maybe the port is used by another program.

</blockquote>

Which version of the Boinc Manager are you using? I have had problems with v 4.25 sometimes not connecting and the only way I could get it to work is to rebbot. If you are having continuous connection problems try deinstalling your current version of Boinc and installing the older 4.19 version that is available on the download page. v 4.19 does not use the new boinc manager used in 4.25 and above. Seti@home will work fine with boinc v 4.19.




ID: 111288 · Report as offensive
mbuck52123

Send message
Joined: 31 Mar 05
Posts: 4
Credit: 194,876
RAC: 0
Germany
Message 111312 - Posted: 15 May 2005, 11:20:38 UTC

Thx to all!

Installing v. 4.19 fixed the problem.
ID: 111312 · Report as offensive

Questions and Answers : Windows : No connection to localhost


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.