ATI Graphics Cards and the No Graphics Problem


log in

Advanced search

Questions and Answers : Windows : ATI Graphics Cards and the No Graphics Problem

1 · 2 · 3 · 4 . . . 10 · Next
Author Message
Profile Rom Walton (BOINC)
Volunteer tester
Avatar
Send message
Joined: 28 Apr 00
Posts: 569
Credit: 105,678
RAC: 2
United States
Message 90535 - Posted: 24 Mar 2005, 22:07:30 UTC

We are still trying to track down this issue, if you could could you list your graphics card, driver version, os version, BOINC version, and project application version.

Thanks in advance.

____________
----- Rom
BOINC Development Team, U.C. Berkeley
My Blog

Profile Thierry Van Driessche
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3083
Credit: 147,525
RAC: 1
Belgium
Message 90555 - Posted: 24 Mar 2005, 22:57:28 UTC

No problems here.

OS: Win XP Pro SP2
ZoneAlarm allowed to use Boinc, Boinc Manager and Boinc screensaver to access the local host and Internet
Video card: NVidia GeForceMX440, driver version 6.14.10.5672, Video BIOS date 05/09/02 version 4.17.00.24.41, total memory 64MB, AGP Versie 2.00,
Boinc v4.26
S@H 4.09
E@H 4.79

Profile Chilean
Volunteer tester
Avatar
Send message
Joined: 6 Apr 03
Posts: 498
Credit: 904,636
RAC: 0
Chile
Message 90570 - Posted: 24 Mar 2005, 23:42:26 UTC

No Probs. Exept that I can't execute the E@H acreensaver.
Win XP Home SP2
ATI Radeon 9550 AGP(4x) 256DDR Memory, Driver Version 5.3 (latest 3/24/05) BOINC Version 4.27, cruching SETI(4.09) and Einstein(4.79) @ Home.
____________

Profile Jonathan
Avatar
Send message
Joined: 10 Sep 04
Posts: 2
Credit: 36,993
RAC: 0
United States
Message 90577 - Posted: 25 Mar 2005, 0:08:22 UTC

Some problems, but I don't think they caused by my card. Nevertheless,

Win XP Pro SP2
ATI Radeon 9600XT AGP(8x) 128DDR Memory, latest drivers, latest stable BOINC Version (4.25).
Running SETI (4.09), Einstein (4.79) and ProteinPredictor (4.24, had no graphics).
Set at 1152x864 res.

I did have the SETI graphics, and the whole BOINC program, freeze one time. Had to restart the computer, but I believe that was with an older version of BOINC. I often get errors saying Einstein failed to read from some memory address, but I know my RAM isn't the problem so I don't know what is with that.

The only other problem I get is the screensavor will pop up a box saying BOINC is still idle even though it should be running. I have to set BOINC to run all the time in order to get the graphics to display at all.
____________

Greg Siemon
Volunteer tester
Send message
Joined: 27 Jun 99
Posts: 2
Credit: 70,835
RAC: 0
Australia
Message 90623 - Posted: 25 Mar 2005, 1:43:57 UTC

OS: Win XP Pro SP2
PowerColor Radeon 9700 AGP(8x) 128DDR Memory, Catalyst 5.3, Res: 1600 x 1200 85Hz
BOINC 4.25 (Seti 4.09, Predictor 4.24, Einstein 4.79, CPDN 4.10, LHC ?-Currently Down)
I get graphics with Seti and LHC, but not with Einstein or CPDN (screensaver and Show graphics give the same results).
____________

keithjr
Send message
Joined: 25 Mar 05
Posts: 1
Credit: 836
RAC: 0
United States
Message 90678 - Posted: 25 Mar 2005, 2:42:37 UTC

OS: Win XP Pro SP2
Radeon 9200SE AGP (4x), Omega 2.5.67 drivers
BOINC 4.25 - SETI 4.09, Einstein 4.79

SETI graphic and screensaver work fine. Einstein does not work, screen saver is blank and clicking on Show Graphic does nothing at all.

Profile david
Send message
Joined: 24 Feb 04
Posts: 1
Credit: 1,259
RAC: 0
Australia
Message 90753 - Posted: 25 Mar 2005, 4:31:41 UTC

My SETI and Einstein graphics run on and off, no telling when or why.
Radeon 9800 Pro - ATI Catalyst 5.3
BOINC 4.25 - SETI 4.09 Einstien 4.79
____________

Juergen Biehunko
Send message
Joined: 18 Nov 99
Posts: 1
Credit: 123,669
RAC: 0
Germany
Message 90805 - Posted: 25 Mar 2005, 8:30:17 UTC

Windows XP Home-Edition SP2
ATI Radeon X600 Pro with 128 MB RAM, Driver: Catalyst 5.2
Boinc 4.27 - Seti 4.09 - Einstein 4.79 - CPDN 4.10

I get graphics with Seti@Home but not with Einstein and CPDN.

____________

Profile Mike
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 23391
Credit: 31,841,563
RAC: 23,931
Germany
Message 90815 - Posted: 25 Mar 2005, 9:22:53 UTC - in response to Message 90623.

Hi

I have two machines with ATI cards AMD 2800+ Win XP SP1
My puter has an club 3d 9500 with 64 MB RAM and Catalyst 5.2
No Einstein graphics with Boinc 4.19 and all Dev releases to 4.66 and 4.2x.

My sons same puter but 9800 pro with catalyst 5.3.
Einstein graphics worked with 4.19 but didnĀ“t with 4.25.

greetz Mike

____________

Profile atrophicshiner
Volunteer tester
Send message
Joined: 17 Mar 00
Posts: 13
Credit: 465,911
RAC: 132
United Kingdom
Message 90819 - Posted: 25 Mar 2005, 9:30:06 UTC - in response to Message 90815.

grpahics card - Radeon 9200 SE 128MB
driver version - 6.14.10.6360 (02/06/2003)
os version - Win 2000 SP4
boinc version - 4.27
project app - S@H 4.09, CPDN 4.04, E@H 4.79, Pred 4.24, L@H 4.64

All graphics run except Seti
____________

llama009
Volunteer tester
Send message
Joined: 7 Jul 00
Posts: 69
Credit: 35,230
RAC: 0
Australia
Message 90825 - Posted: 25 Mar 2005, 9:55:11 UTC

Radeon 9700 128mb
WinXP PRO SP2
512mb ram
boinc 4.25

cpdn 4.10
pred 4.24
seti 4.09
einstein 4.79

I can view seti graphics fine but not for anything else
____________

Bill592
Volunteer tester
Avatar
Send message
Joined: 14 Jun 99
Posts: 9
Credit: 4,561
RAC: 0
United States
Message 90848 - Posted: 25 Mar 2005, 10:48:34 UTC


Howdy, I'm only running Einstein right now.
No graphics whatsoever.

ATI Radeon x800 XT PE 256mb.
Catalyst 4.12 Driver
Boinc 4.26
Einstein 4.79
Win 2000 Sp-4.

Avoozl
Avatar
Send message
Joined: 14 Apr 01
Posts: 4
Credit: 604,661
RAC: 0
United States
Message 90857 - Posted: 25 Mar 2005, 11:06:22 UTC

ATI Radeon 9600XT, Catalyst 5.2s, Windows XP Pro with SP2, boinc 4.19, seti 4.09.

Hope this helps. :)
____________

monie
Send message
Joined: 23 Oct 03
Posts: 3
Credit: 2,387
RAC: 0
Germany
Message 90881 - Posted: 25 Mar 2005, 13:09:59 UTC

ATI Radeon 9600 Series Pro Family
Catalyst Version 04.3
Windows XP Pro SP2
BOINC 4.25
cp and sah

No graphics! :-(
monie
____________

Duh_ug
Send message
Joined: 28 Jan 00
Posts: 1
Credit: 4,943,184
RAC: 0
Canada
Message 90905 - Posted: 25 Mar 2005, 15:00:46 UTC

Two video cards in the case:
Card 1:
Card: Radeon 7500
Driver Provider: Ati Tech
Version: 6.14.10.6462

Card 2
Card: 3D Rage Pro PCI
Driver Provider: Microsoft
Version: 5.1.2001.0

OS: WinXp SP2 - fully patched
Boinc: 4.25
____________

Graham
Send message
Joined: 20 Sep 04
Posts: 1
Credit: 6,742
RAC: 0
United States
Message 90906 - Posted: 25 Mar 2005, 15:11:13 UTC

ATI RAGE 128 PRO 4XL
Driver Date: 8/26/2001
Driver Version: 5.13.1.3263
Windows 2000 SP4
____________

Profile Burney
Avatar
Send message
Joined: 4 Oct 02
Posts: 2
Credit: 411,022
RAC: 27
Czech Republic
Message 90909 - Posted: 25 Mar 2005, 15:29:26 UTC
Last modified: 25 Mar 2005, 15:32:17 UTC

CPU: AMD Athlon (Barton) 2500+
graphics card: Canyon 9800SE 256bit 128MB DDR, AGP 8x, FW on
driver version: Catalyst 5.2
os version: Windows XP SP1
BOINC version: 4.26
project application version: SETI 4.09; Einstein 4.79; CPDN 4.10; Predictor 4.24

CPU: AMD Duron (Morgan) 1200 MHz
graphics card: Sapphire 9200 128bit 128MB DDR, AGP 4x
driver version: Catalyst 3.2
os version: Windows XP SP1
BOINC version: 4.26
project application version: SETI 4.09; CPDN 4.10


No problem anywhere.
____________

Profile ENTERPRISE
Send message
Joined: 10 Mar 01
Posts: 12
Credit: 188,935
RAC: 255
United States
Message 90953 - Posted: 25 Mar 2005, 18:10:49 UTC

Raedon 7500 64mb
cpu amd athlon 1.3 gig
Mem: 1024
xp home sp2

Is the globe supposed to rotate,and do other models show up as screen savers?
____________

ad@hm
Volunteer tester
Send message
Joined: 2 Oct 99
Posts: 1
Credit: 303,509
RAC: 1
France
Message 90954 - Posted: 25 Mar 2005, 18:15:24 UTC
Last modified: 25 Mar 2005, 18:17:08 UTC

CPU: Intel Pentium 4 3.0GHz
graphics card: RADEON 9600 Series
driver version: 6.14.10.6517
os version: Windows XP SP2
BOINC version: 4.27
project application version: SETI 4.09; Einstein 4.79; CPDN 4.10; Predictor 4.24

No graphics! :-(

Corneille
Send message
Joined: 26 Oct 00
Posts: 1
Credit: 185,160
RAC: 0
Netherlands
Message 90975 - Posted: 25 Mar 2005, 19:31:40 UTC

Minor problems here:
I _do_ get graphics, but they can appear slightly corrupted sometimes. It usually happens when displaying the graphics of a new work unit for the first time. First, the floating "bar box" fills up with wide bars, no problem, but then in the next fill/run as it ought to display narrow bars, instead it displays lots of overlapping wide bars that consequently spill out of the box on the right side.
Also, the background stars sometimes take a couple of seconds to appear.

S@H: 4.09
BOINC: 4.25
Graphics card: ATI Radeon 9550
Graphics driver: 6.14.10.6512
CPU: Athlon64 2800+ (1809MHz)
OS: Win2k SP4, up to date

____________

1 · 2 · 3 · 4 . . . 10 · Next

Questions and Answers : Windows : ATI Graphics Cards and the No Graphics Problem

Copyright © 2014 University of California