Problem joining a team...


log in

Advanced search

Questions and Answers : Getting started : Problem joining a team...

Author Message
jeromesetiathome
Send message
Joined: 3 Apr 99
Posts: 2
Credit: 882
RAC: 0
United States
Message 6450 - Posted: 11 Jul 2004, 10:47:25 UTC

I am using the Boinc software. I've connected to the proper URL and I am collecting WU's. But when I try to join a team on the SAH website, I get an error page stating that no account exist for this email address. That can't be true, or I wouldn't have gotten an account ID in my email. Any ideas?

Profile Jaaku
Volunteer tester
Avatar
Send message
Joined: 29 Oct 02
Posts: 494
Credit: 346,224
RAC: 0
United Kingdom
Message 6454 - Posted: 11 Jul 2004, 10:56:24 UTC

Make sure you dont have a space infront or behind your key. It might just be that they are messing around with the servers again, try later and maybe it will work.

jeromesetiathome
Send message
Joined: 3 Apr 99
Posts: 2
Credit: 882
RAC: 0
United States
Message 7081 - Posted: 12 Jul 2004, 17:58:05 UTC - in response to Message 6454.

> Make sure you dont have a space infront or behind your key. It might just be
> that they are messing around with the servers again, try later and maybe it
> will work.
> [url=http://setiweb.ssl.berkeley.edu/team_display.php?teamid=55755]
>
Thanks for the response. Tried today, and still no luck. I even tried to start a new account, to no avail. Is there any difference between trying to join a team from the "setiweb" site and the "setiathome" site? Sorry if I'm missing something obvious here...Thanks

Questions and Answers : Getting started : Problem joining a team...

Copyright © 2014 University of California