Work unit name does not match file name -- wrong WU displayed or processed


log in

Advanced search

Message boards : Number crunching : Work unit name does not match file name -- wrong WU displayed or processed

Author Message
Elmer
Send message
Joined: 18 Jun 99
Posts: 5
Credit: 20,266
RAC: 0
United States
Message 6279 - Posted: 10 Jul 2004, 23:16:20 UTC
Last modified: 11 Jul 2004, 6:10:32 UTC

In the past couple of days I have noticed that the WU name on the Work tab does not match the actual WU file name. This only happens with a few of the WUs I have cached. All others I have cached and have crunched over the past 2 weeks have matching names (as I think they always should). Following are 5 excerpts from the client_state.xml files from several of my machines:

[result]
[name]11ja04aa.29978.27778.317312.55_2[/name]
[final_cpu_time]0.000000[/final_cpu_time]
[exit_status]0[/exit_status]
[state]2[/state]
[wu_name]11ja04aa.29978.27441.561076.17[/wu_name]
[report_deadline]1090628277[/report_deadline]
[file_ref]
[file_name]11ja04aa.29978.27778.317312.55_2_0[/file_name]
[open_name]result.sah[/open_name]
[/file_ref]
[/result]

[result]
[name]01ja04aa.3577.8832.984630.221_3[/name]
[final_cpu_time]0.000000[/final_cpu_time]
[exit_status]0[/exit_status]
[state]2[/state]
[wu_name]01ja04aa.16318.4192.772150.176[/wu_name]
[report_deadline]1090543734[/report_deadline]
[file_ref]
[file_name]01ja04aa.3577.8832.984630.221_3_0[/file_name]
[open_name]result.sah[/open_name]
[/file_ref]
[/result]

[result]
[name]01ja04aa.20627.11089.4826.230_3[/name]
[final_cpu_time]0.000000[/final_cpu_time]
[exit_status]0[/exit_status]
[state]2[/state]
[wu_name]01ja04aa.20627.13553.686074.182[/wu_name]
[report_deadline]1090543735[/report_deadline]
[file_ref]
[file_name]01ja04aa.20627.11089.4826.230_3_0[/file_name]
[open_name]result.sah[/open_name]
[/file_ref]
[/result]

[result]
[name]01ja04aa.20627.20962.542342.219_1[/name]
[final_cpu_time]0.000000[/final_cpu_time]
[exit_status]0[/exit_status]
[state]2[/state]
[wu_name]01ja04aa.20627.20962.542342.178[/wu_name]
[report_deadline]1090471417[/report_deadline]
[file_ref]
[file_name]01ja04aa.20627.20962.542342.219_1_0[/file_name]
[open_name]result.sah[/open_name]
[/file_ref]
[/result]

[result]
[name]11se03aa.2459.833.1028384.174_3[/name]
[final_cpu_time]0.000000[/final_cpu_time]
[exit_status]0[/exit_status]
[state]2[/state]
[wu_name]11se03aa.2459.354.173580.185[/wu_name]
[report_deadline]1090547658[/report_deadline]
[file_ref]
[file_name]11se03aa.2459.833.1028384.174_3_0[/file_name]
[open_name]result.sah[/open_name]
[/file_ref]
[/result]

Notice that the [name] does not match the [wu_name]. In the last example above, the Work tab displays the .174_3 WU name, but that WU file does not exist, instead the .185 WU file is present (but not listed on the Work tab). I believe this indicates a serious problem with the splitters -- the WUs we are processing are the wrong ones. It seems to me that this will mess up the science results. But since the Results link on my account web page is "temporarily disabled", I cannot see which WU the server actually thinks is assigned to me. I have seen this on all of my machines in the past few days, anyone else want to check and see if they have the same problem? If so, I hope the UC Berkeley staff monitors this message board and fixes this problem soon.

Message boards : Number crunching : Work unit name does not match file name -- wrong WU displayed or processed

Copyright © 2014 University of California