Questions and Answers : GPU applications

Questions and Answers : GPU applications

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 . . . 22 · Next
ThreadsPostsAuthorViewsLast post
lockedAstropulse causes strange sounds from my monitor
8 MonteS 4102 9 Apr 2014
lockedGPU v. CPU - Is the GPU a sleepy fellow or is it the jobsize which is larger for the GPU?
43 DanHansen@Denmark 14683 27 Mar 2014
lockedHaving issues with GPU tasks
2 Sue 1116 26 Mar 2014
locked4-Way GPU computing
12 danieloconnor 4506 23 Mar 2014
lockednvidia GT640 not detected by boinc
13 Profile JaundicedEyeProject Donor 4771 22 Mar 2014
lockedAbnormal behaviour of the GPU tasks
7 TDK 3104 17 Mar 2014
lockedGPU problem w/ Radeon HD6310
20 Matthias K. Smith 9172 15 Mar 2014
lockedFPGA/DSP for @ Home ??
2 Dan 950 15 Mar 2014
lockedUbuntu Server 12.04.4 - Use GPU to chrunch data
5 DanHansen@Denmark 4619 13 Mar 2014
lockedAnonymous Platform NVidia vs CUDA50
4 WB 1782 9 Mar 2014
lockedHow do I disable GPUs on one of my computers
2 LMacNeill 1152 5 Mar 2014
lockedweird error on GPU job - looks like result was too long but says aborted
2 David Ball 974 3 Mar 2014
lockedAstroPulse v6 6.01 "running High Priority"
11 Profile D. Daniel 2813 25 Feb 2014
lockedCUDA is "Completed and validated" - Others are "Completed, waiting for validation"!
5 DanHansen@Denmark 1638 23 Feb 2014
lockedATI Radeon X1650se --> Will this card work in BOINC/Ubuntu Linux (GPU)???
16 DanHansen@Denmark 6245 19 Feb 2014
lockedapt-get install boinc-client or boinc repository - when Nvidia driver problems?
11 DanHansen@Denmark 4493 17 Feb 2014
lockedIntel i5 processors/MSI GeForce GT610 2Gb/Linux 12.04.2 - Needs help installing linux driver
14 DanHansen@Denmark 6290 17 Feb 2014
lockedUbuntu Server 12.04.4 64bit - LM-sensors & temp control of GT610 v. Nvidia driver
1 DanHansen@Denmark 1490 17 Feb 2014
lockedCUDA Task still running in after being suspended
2 Pliqui 1041 16 Feb 2014
lockedAlienware laptop with two gpu's - can I use both?
3 jason.warren_WA2LJW 2070 15 Feb 2014
lockedValue for GPU calculations
2 jedion 1021 14 Feb 2014
lockedGPU --> Maximum CPU % for graphics: 20 ???
3 DanHansen@Denmark 2018 12 Feb 2014
lockedWhen Litecoin difficulty becomes too high....
2 staffnsnake 2119 9 Jan 2014
locked2nd GPU not seen (revisited)
8 Profile jay_e 3755 3 Jan 2014
lockedWill my old GPUs work?
3 Profile TheInternal 1645 28 Dec 2013
lockedAnonymous Platform (ATI- GPU) ???
3 Profile Wes Kay 1204 26 Dec 2013
lockedAfter 7 days of GPU crunching AMD driver crashes...
9 Dave 4797 22 Dec 2013
lockedNo AP opencl_ati_100 since 26 Nov
1 Keith J. LaGue 1024 21 Dec 2013
lockedGPU No Longer Receiving Work.
13 Frank 4825 16 Dec 2013
lockedBSOD 0x000000EA infinite loop nv4_disp
2 akropol 2563 5 Dec 2013
lockedamd driver failed and recovered
2 Profile Rafyel 1417 20 Nov 2013
lockedOpen CL ...... WTF
4 Profile Virtual Boss* 1648 12 Nov 2013
lockedWin7 and seti@home v7 ugrade now GPU not detected
10 Profile William B. Walters 4399 12 Sep 2013
lockedChanged to 5870 from an old Nvidia. BOINC recognizes but doesn't use the GPU
10 Riversight 2860 8 Sep 2013
lockedGeForce 470 showing up as "No usable GPUs found" in log?
3 Jordan 1667 31 Aug 2013
locked650ti not being used but 660 is on linux seti@home
4 stephen voss 1877 31 Aug 2013
locked7970 how many WUs most efficient? + While running seti artifacts in firefox
14 Dave 5637 31 Aug 2013
lockedNew version not running GPU??
14 Profile Scott W. Arnold 4815 24 Aug 2013
lockedwhats happened to all the AP work units
3 triplemmm 1417 9 Aug 2013
lockedNew PC build
5 PKnowles 2205 4 Aug 2013
lockedGeforce GT630
17 Carlos Sierralta 6686 31 Jul 2013
locked2 gpu's
6 BlackDeath 2489 28 Jul 2013
lockedion 2 problems
7 BlackDeath 1939 27 Jul 2013
lockedLuantic settigs
3 Peter Sprogis 1648 24 Jul 2013
lockedEVGA GeForce GT 610 2GB DDR3 but missing CUDA - any help?
23 Darrell Wilcox 12904 20 Jul 2013
lockedApp_info.xml GPU run times too long 107 hours actual time 22,42 minutes AMD and Nvidia
5 StitchExperimen 2005 17 Jul 2013
lockedBoinc V7.0.64 Bug?
17 Price Family - Brighton 6428 17 Jul 2013
lockedNeed app_info.xml for HD 7950 and 660 Ti for Wow! race.
2 StitchExperimen 1156 16 Jul 2013
lockedUpdated my optimized app now all gpu wu's are "Validation inconclusive" then "Invalid"
3 Profile Dufman 1685 8 Jul 2013
lockedgt 430
3 Profile T. Moe 1339 8 Jul 2013

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 . . . 22 · Next

This message board is available as an RSS feed


 
©2017 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.